Select Page

Will You Be Forced to Use Gutenberg?

  1. You won’t be forced to use it 01:01
    • However, you will have to download the classic WordPress editor if you don’t want to use Gutenberg.
    • We recommend that you download this before you update to the latest WordPress update.
    • There should be prompts as well to go back and switch to the classic editor even after the update.

Thanks for listening to another episode of WP the Podcast!

If you’ve been listening to the podcast for awhile and you’ve found value out of it, we would love if you would leave us a review on iTunes! The more reviews we get for the podcast, the easier it will be for other people to discover us on iTunes. Thanks so much and see you tomorrow for another episode of WP the Podcast.

Did you Enjoy this Episode?

  • Will you consider sharing it online? Just click one of the share buttons below!
  • Will you leave us a review? 🙂
  • Have a question, or a topic request? Let us know in the comments below!

Want to Connect with David & Tim?

Previous podcast
Next podcast

Where To Listen

Listen to WP The Podcast on your favorite platform

Never miss an episode

Valuable content in your inbox. Your info is secure with us.